Loading .xrni Always Prehears Loudly

So, I’ve found one inconvenience/inconsistency in operating the disk browser. All plain sample files can be pre-heard, and the volume of this prehearing can be adjusted. .xrni instruments don’t have this, but when I load a xrni, which has looping, into a slot, it suddenly prehears it on note C-4 for about a second and it’s unstoppable, no Esc key can do a thing about it. Can this be disabled?

I’m pretty sure this answers your question, if not, let us know:

Uploaded with ImageShack.us


It does… kinda stupid that I didn’t see it, now only thing I have to do is maybe switch it on when browsing for .wav samples though…

Thanks 2daze!

You can always lower the master-track volume if you do need the prehear function.
Though i tested the [ESC] to interrupt and it works fine here (2.8.1), doesn’t the status-bar mention anything about the possibility to interrupt by pressing ESC?