Midi Import Tempo Parameter.


When I import a midi song in renoise, it’s playing at the original midi tempo value.

So how can I deleted this original tempo param to set up what I want ? Can’t find where it is… =(


As Renoise doesn’t read Tempo Maps (for MIDI that changes tempo and I believe sometimes used for Swing) surely you just need to set the BPM, like you usually do whenever you start a tune.

Beats Per Minute.


gnniiii ?

I said midi songs playing at their own bpm. I know where bpm slider is in renoise.

It’s probably write somewhere in the midi file, but can’t find where.


OK just loaded a MIDI file to check and I think I know your problem.

After loading a MIDI file look at the first line of the Master track. There should be a F0xx command. This is what is setting the tempo. Delete it and job’s a goodun.