Midi Sync... Why Doesn't It Work?

I want to sync Renoise to my Yamaha RS7000. All is connected well; rs is set to master (internal), midi clock out is set to Midi out A, Midi out A is connected to Midi Input 1 on my computer’s midi device. Renoise is set to Midi Slave In1-Usb… Even the sync IO lights up and changes with the bpm settings of the RS. But still it wont start running when I hit play on the RS. (Still, my Roland tr707 sync perfectly well to the RS using the same setting…)

What’s going wrong here? Anybody any ideas?

Thanks for your response. Renoise is indeed set to slave, or atleast: I adjusted the ‘Midi Clock Slave Settings’ in the Midi Configs to the desired settings (in1-USB Midisport 2x4, midisport being the midi device I use). If there’s anything else I must do in Renoise, I didn’t do it…

From what I understand from the RS manual, it will send MMC when set to ‘internal’ (which is default at start-up and makes the RS the master clock). I also read in the manual that the RS7000 can not send MTC, only receive.

I was wondering… does Renoise send MTC? Because I’ve also tried to sync the RS to Renoise but that doesn’t work either… I think I tried it all, but any sugegstions would be highly appreciated.

ah… ok but you didnt checked the midislave “button” (right upper corner) ?!
i think thats it… (at least, i hope :D )

it looks like a watch

D’oh, I am so stupid… That was it :) Thank you oh so verry, verry much!!!