Mono Output Routing...

Ok, I’m using renoise RC2 for the mac osx 10.4.8. I have a motu traveler soundcard. I’m just now getting into the manual of renoise so I can learn it properly instead of just jamming in notes, etc…

Ok, I can route the output of the mixer channels in stereo, but I can’t seem to route them in mono, meaning, I would like to route my channels (i.e. Analog 1, Analog 2, Analog 3, etc…) in mono instead of stereo (Analog 1+ 2, Analog 3 + 4, etc…) so that I can send mono channels to my desk. Going thru the manual again, but can’t seem to find a solution fot this.

Any Ideas?

Just pan full left or full right, it’s the only way to do it as far as I know.


Was kinda hoping for a way to just create mono tracks instead of just stero ones.

Yeah it would be handy, but not a very high priority to me…

the result is the same isn’t it?

Track 1, Analog 1+2 - pan left = Analog 1 mono
Track 2, Analog 1+2 - pan right = Analog 2 mono

hey iam, wlcome to the renoise+traveler club :slight_smile: i’be been using the traveler with renoise for over a year, and it’s roooock solid. great combination… cheers!

Hehe. Thanks.

Well this would be a great question for you then…

How in the world can you feed audio through renoise? Meaning, I have the xiosynth (awesome synth/controller btw) and I can set the synth as a midi instrument. When I play a sound I can hear it throuh the cuemix software, so I know my connection is fine, but I can’t hear anything in renoise? Have you been able to get a problem like this sorted?

Line-in device?

No no… I got the line device. Was a bit lazy to retype so here goes. I can hear what i’m doing, but when I set my xiosynth as a midi device, and I insert a line device into the track. I play midi notes, but during playback, the midi notes aren’t triggering the xiosynth (hardware synthesizer). Is there a step i’m missing?

hmm. oh, yeah i see. if you have set the xio as midi device in renoise’s audio properties, you also need to set it as an instrument, in renoise’s instrument tab, where you have the three fields for either vst-instrument, sample or, in your case a midi instrument. there you can set midi channel and device!

Hi I have the X-station, so it’s the same principle.
but I don’t understand your problem fully because,
first you said you don’t get sound in renoise, and later you say the midi notes aren’t triggered.

I presume you have the synth hooked on your laptop with the USB.
this way Novation cleverly made it possible to record the build in synth into your software. just with midi in device or the recorder.
state the drivers of your Xio and you should hear them.

for the midi part, you just have to set your masterkeyboard settings to your xio and you can play in notes from the xio keyboard.

when you want to sent midi to the xio you have to go to the instrument settings and set the midi device to your xio.
now this instrument is you ‘gateway’ to the xio.

maybe it wasn’t the awnser, or maybe you don’t understand my babel,
you can always visit the WIKI:
or simply ask specific.

On a Mac, did you have your device set up in the MIDI configuration of your Mac environment?
I aim towards the IAC device / driver. It’s a pity i don’t have a Mac so i can figure this all out by myself.
Any Mac user that can redirect this user towards the only proper tracks towards the solution?

Edit: Found the souloution.

I had everything set up properly, but I over look one thing. The midi channell!!! I had it set to channel 1, but it worked as soon as I scrolled through and found the correct midi channel. It’s work when it’s set to midi ch 16. I just bought this synth last night, so I’m going thru the manuals to see what’s up with that. Thanks for the advice all.