Mute/solo Buttons Don't Seem To Work When Routing Multi-out Vstis?

I’m using b3.

If I route a vsti to different channels (I’m using Shortcircuit) the mute/solo buttons seem to stop working.

Is this a bug?


try this, pretty sure this goes for all multi-out vst’s:

preferences > plugs/misc > default mute mode: set to ‘mute’

Yup ^_^