Muting A Track'S Midi Input


Couldn’t find anything about it, that’s why I’m asking here:

I have four instruments which I am playing from another application via the MIDI inputs. All instruments are assigned to the same MIDI input (via “Instrument settings->MIDI input->Device”), and each instrument is assigned a different MIDI channel (channels 1-4). Also I have assigned each instrument to one track (via “Instrument settings->MIDI input->Assign to track”).

Now, when muting the tracks via the mute/solo buttons in the mixer or in the track scopes, nothing happens (the instruments continue to play when triggered from my other application via MIDI). I can “mute” a track, however, by turning the volume in the mixer to zero. Especially unmuting (setting volume back to 0dB) is very cumbersome this way, though.

Therefore my question: is it somehow possible to mute the MIDI input of a track similarly to how it works with a track’s pattern?

Perhaps you want to change the Mute Mode to “Mute” in the Plugin/Misc preferences

Ah, thank you very much, that does the trick! I had to read the tooltip on that mute mode thing twice to understand what it means and why it makes a difference between MIDI input and notes a track’s pattern, but I think I got it now…