Negative MIDI Clock master offsets

Its bug??? because in old version (2.7.2) working good

OSX mountain lion 10.8.2 Renoise 2.8.1

3659 midi.jpg

thnx for your time

What exactly is the problem?

I have the same issue on Snow Leopard with Renoise 2.8.0, but in my case minimum offset value is equal to -15 ms. Something strange. On 2.7 and older minimum offset were -100ms.

IC. The -13 or -15 ms is the currently active audio latency (see Audio preferences pane in Renoise), which is the maximum amount Renoise can shift MIDI messages ahead.

This limit was applied in Renoise 2.7 too even though it allowed setting offsets to lower values. Those lower values never had an effect though, so we’ve changed this in 2.8 to make clear what exactly happens.

In renoise 2.8.1 i cant synchronize with my groovebox korg emx1, in prametr offset i have just maximum -13 in old version renoise this problem dont have, in version 2.7.2 i have

renoise 2.7.2

3660 midi2.jpg

ok how i can synhronize correct?