No Sound When I Put A Note

hello !

When you put a note in the pattern, you don’ t heard that note until pattern play


This way it’ s harder to find the right one

I would like to heard the note i put directly when i stroke it

Is it possible ??? (it is the way ft2 work and it help a lot when you don’t know music therory)

i hope you understand me

bye bye

uh. huhuhuh…

he said stroke. :D

no, when record mode is on, and i stroke on my pc keyboard, note is put in pattern but i dont heard it until patern play

when record mode off, all is right, stroke ---->sound

it does this only when pattern is playing, when pattern is not playing, all right

and with pattern follow off

try to play a pattern, with pattern follow off, togle to record on and put note, you dont heard sound until that line was play

i’ m wrong???

try to play a pattern, with pattern follow off, toogle to record on and put note, you dont heard sound until that line was play

please take 30 secondes of your time to test and tell me if it the same thing for you


do you turn pattern follow off??? with pattern follow on, it work fine


but for me it’ s not pretty logical (in ft2 it work)

for me it ’ s a bug

I don’t remember pattern follow option in FT2. I think it makes a difference, because of the reasons Bantai explained in his post.

it should be implemented

Why not?? tell me one good reason ??? i said good one

if i work with pattern follow off, i want to be able to heard current keystroke

that is logical and don’ t disturb you in your way of use renoise i think !

i hope this will be fixed in future

he probably doesn’t know that he can switch record mode on and off while playing the module by pressing ESC key

Things to check:

  1. Make sure that the “Keyjazz” icon is ticked. “Keyjazz” lets Renoise register more than one note being played at once, so you can do chords. (If you want to record a chord, make sure you’re in record mode and then hold down left shift whilst playing the chord.)

  2. When playing your keyboard, make sure that the record button (the transport button with the red circle) isn’t depressed, otherwise Renoise will stagger your notes into the slots when recording but not playing, like a step sequencer (as opposed to recording notes in real time, when it’s playing whilst in record mode). You can also tell you’re in record mode by a red border around the pattern editor. If either of these things are present, press the escape key to turn record mode off.

If both of these things are done, you should be able to stroke the keys and get a sound being played back without seemingly odd surprises.