No Visual Output In The Mixer With Certain Vst's, Unless..

anyone knows why, in renoise, some plugins need to have a note in the track before they show output in the mixer channel ? and why doesn’t the mute work with those plugins ?

is it a bug or just not supported (yet) ?

mmm perhaps i should mention this are plugins that mostly load loops and dont need notes because they ‘autoplay’…

ok i tried this, disabling auto suspend didn’t help much, only thing it does is making the plugin’s start streaming audio without putting in a note in first, no working mute. i can send it to another bus then the mute does work.

want i want is to disable playback without having to set the track volume to -inf/0 and then back up when i want it to play again…, any suggestions on that ? thx.

+1 for a “don’t suspend this track” option