Non-working Mp3-plugin?

Hi guys.

Got a problem with the mp3-plugin. I cant get it working… I cant load mp3-files into Renoise. The plugin worked fine with version 1.5.1 but apparently I cant get it working with 1.5.2?! I assume the installation of the plugin is the same as with previous versions (located in the root of the Renoise dir).

Any ideas?

  • Torben.

maybe its referred to the old renoise installation.

uninstalled the previous version correctly?

Works with no problems here using Renoise v1.5.2 for PC. Just have to drop the mpglib.dll file into the executable directory. If it still doesn’t work try checking to see of the mp3s are in a wierd vbr encoding which might trip up mpglib.dll.

i put the dll in the renoise folder, but when i try to use an mp3 file, i get “There was an error when decoding the mp3 file (UNKNOWN MP3_ERR!)”

i dont know what else to do.

Have you tried other Mp3 files? the library is a bit out of date and it does not decode all mp3 formats properly.
But the library is third party so you would have to ask this the original authors. (analyse the link to the library you will end up on the site of the makers)

Ok, thanks for the suggestions guys. I’ll see if I can work some magic on it…

Problem solved. It seems the uninstall of version 1.5.1 wasn’t done properly… deleting the remaining key in the registration database for v1.5.1 solved the problem.