Pattern editor font: negative character spacing?

So i normally use the “normal” setting for the pattern font, with the H-spacing set to zero (preferences -> GUI) …this still gives me 2 pixels loose between characters, resulting in waste of screen width. Creating a font file with characters 1 pixel smaller makes Renoise refuse to start, with an error about the font file. The “small” setting gives insufficient vertical space for characters. Maybe if it was possible to set a H-spacing of -1…?