Playing live through a send - no effect with send track selected?


#1

I would like to play a VSTi through a send effect, and tweak the send while I play.
However, when I select the send track, the VSTi output goes directly to master, skipping the send.

Anyway to avoid this, work around? Perhaps I’m missing something?


#2

If I understand correctly, you could possibly route/lock the VSTi output to a track with the ‘audio routing’ option in the plugin section ( https://tutorials.renoise.com/wiki/Plugin )? That way, when you select the send track Renoise will still output the VSTi through the track you have selected in the audio routing drop down.


#3

That’s it! Thank you!


(system) closed #4

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.