Plugin Window

Not sure if I’ve missed something but is it possible to have two instrument plugin windows visable at the same time?
Seems it’s switching between one or the other when switching instruments.

  • and - moves upwards /downwards in instrument box .
    Nr 0 brings up gui , at leat in previous versions

Sounds like you have “Auto Capture Instrument from Pattern” enabled.

To disable…

Options > un-check Auto Capture Instrument from Pattern

or click the pin icon by the Instrument Box.

Unpinning the VSTI window will keep it open if you switch to another instrument.

Thanks vV,

Thought the only option was the detach the instrument editor but missed the unpin VSTI button to the far left :)