Pre-hear Not Working / One Renoise Instance Only


I’ve got two questions:

  1. Why doesn’t my pre-hear function work? I use the newest Renoise Version, activated the pre-hear-button (just like shown in the video tutorial), but Renoise won’t play the samples I select. I have to double-click them (loading them) to hear them for the first time. I guess it’s my fault as I’m pretty new to Renoise, what did I do wrong? Which file-types does Pre-hear work on?

  2. Is there a configuration option to allow only one program-instance of Renoise at a time? I.e. I click on an .rns file in windows explorer and it should be openend in the already running Renoise and NOT start another Renoise instance.

Thanks in advance!

I am using the pre-hear function with .wav files and it works fine.
It doesn’t work with mp3’s for example. You have to load them, they won’t be streamed for a preview.

This is what I had suggested during the alpha stage of Renoise 1.5. Maybe the suggestion went down somehow or some don’t find it usefull.