Predator VST instrument stopped working


I’m a long time predator user. I use the 32 bit version of Predator with 32 bit Renoise. I’ve used them together for years on windows 7 64.

I noticed today that Predator is no longer showing up on my list of VST instruments. However, it is still showing up as a VST effect. I cannot load Predator as a VST instrument (not available as a choice on the instrument list), and if I load an old song with an instance of Predator it says the VST insturment can’t be found. However, if I load Predator as a VST effect it loads and works fine.

I downloaded and tried to re-install over the old version but it’s not working. Do you know what could be causing this?

Have you tried deleting the plugin cache? If you open up an explorer browser, and type this exactly: %appdata%

scroll down to the Renoise folder… if you have more than one Renoise installed… you will see them listed inside the main folder…

go into your most current installed version ( the one you are using, ) and the delete the files that say, “Cachedvsts and cachedfailedvsts”

Renoise will automatically create these again… You will need to rescan all your plugs…

Hopefully this works!! Let us know, and if not, somebody else may have a better idea

2 daze - you fixed it man!!

Thank you very much!!