Randomly wrong note off, when using VSTi with phrases


(toimp) #1

I’ve attached a song, you need Synth1. It happens in Pattern 1 on the line 11 and sometimes on line 43, too. You need sometimes a second play through before this bug happens. Seems for me a timing issue.

The “C-6” note get be cutted to early. I’m not sure why. It doesn’t happen, when i’m using samples.

Renoise 3.1.1 64bit on Windows 10


#2

Trying to simplify the situation, just creating a single line phrase should produce the effect you are hearing? Seems to be a combination of Y command, the same pitch note in phrase columns and (if you want to hear the effect more) subtle delay (in my case on one of the two columns in the phrase). Playing my example looped over and over you should (eventually) hear a dropped note/glitch through synth1 as it cuts/misses a note when the pattern restarts. Now you could say that that could be the synth1 vst itself, but I have heard it happen on a couple more vsts that I’ve tried (maybe not all though YMMV).


(toimp) #3

Synth1 was just a replacement for the pianoteq VST i was using. So yeah, your example simplify the issue. Thx. Still not sure, why this happens.