Recorder Recording Louder


(Psynapsex) #1

My master output isn’t peaking but the recorder does. Is there any way to trim input of recorder?


(gentleclockdivider) #2

first …go to song settings ad make sure track headroom is set to 0db .

Then insert a vu meter on the track you wish to record in , I higly recommend klanghelm .

Works perfectly here , if klanghelm clips ( 0db FS ) so does renoise .


(Psynapsex) #3

Much appreciated sir thank you


(Psynapsex) #4

Erm everything is zeroed out sample is normalized and still peaking on recorder. Master out is showing levels peaking in the middle.


(Psynapsex) #5

So basically when I adjust volume so it doesn’t peak in recorder I have trouble hearing what I’m recording
Ahh it was the sound card recording device level settings