Render is wrong - why?

As a workaround, save the song, after you enabled auto-suspend. It should be enabled after reloading the song.

Nope, it doesn’t work that way.

Strange, works here. Is the fat button “auto suspend” in the instrument settings enabled?

You mean the box next to “CPU usage”? Yes, it is. But there’s no checkmark anymore at “auto suspend plugin when silent” within the plugin options. But as I said, in my case this behavior only appears with Sylenth1, Serum and Omnisphere, everything else works as expected.

If the box is enabled, the auto suspend should work, also for omnisphere. Did you really check above if the plugin goes to “suspended”? The box is the song’s auto-suspend, which still is saved. The checkbox is the plugin database auto-suspend setting, which isn’t saved anymore. Maybe that is the case for a longer time now? But since you still can save it to your song, it shouldn’t be such a problem.

I never had any problems, I just checked for XTD and Garf if the checkmark at “auto suspend plugin when silent” disappears or not after reloading the plugin, which is the case. And this checkmark is always getting saved except with Sylenth1, Serum and Omnisphere. So if these informations are getting saved with all plugins except a few, there has to be something wrong, right?

1 Like