Render Selection To Sample

i just noticed that when you select part of a track you want to render to sample,
if the track has a send in it, it will not render anything but silence.

just figured i should write this in case anyone else runs into this.
at least if they do a search they can understand why it shouldnt work.

oh yeah but:
if you select the send just like you would the og track then it will

I noticed this too the other night. I simply had to make sure that the highlighted block also covered the send track itself. Any unwanted tracks which are included in the selection, simply mute them before the render.

If you turn the “keep source” option on, the raw unprocessed track output will be rendered instead.

Yes it may seem confusing but frankly it is very logical.