Render shortcut

Where does the keyboard focus have to be in order for the render shortcut to work? (shift/ctrl/alt - R)

Pattern Sequencer = render selection to disk or other options (Master Effects are rendered).

Patter Editor = render to sample (I believe Master Effects are not rendered).

EDIT: Right click on the section to see short-cut.

Thanx! I had problems with it in beta3, but in beta4 it works fine

If you open the keyboard preferences and simply search for “render”, you’ll get a list of all related shortcuts and their context.

Opening the Song Render dialog is a global shortcut, for example, so this will work everywhere.

The other render shortcuts are context-sensitive, so some will work in the Pattern Editor, while others will work in the Instrument Editor, and so on.

Yeah, well… It didn’t work properly in beta3. For me anyway. It works now.