Renoise 1.9 + 1.9.1 Recording Notes Problems.....

Hi all,

Been having this problem for a while now… my solution was to go back to v1.5.2 (Works perfectly)

With versions 1.9 & 1.9.1 when recording (Real Time) notes that are played on the Midi Kybd dont fall in to their correctly recorded slots… its kinda like my timming is out (But its not me)… anyone else come across this?

as I’ve already said… Renoise 1.5.2 works fine.

Want to move over to the newer version for the multi processor support. (Intel Q9300)

Any help appreciated :(

Any of the buttons on this panel:

Could display like this:

If you figure out which one, i suspect that this will solve your problem in 1.9 / 1.9.1


Also check at which latency your soundcard is configured in Renoise 1.9: Renoise 1.9 and 1.5 do not share the same preferences when they are both installed, so maybe 1.9 is set up to use a very huge latency - which also affects (delays) recording.

You can adjust the soundcard latency in the Renoise preferences -> “Audio” tab. When using ASIO, click the “Control Panel” button, then try to select a smaller buffer size, when using DirectSound, simply select a smaller latency.

Tried what was suggested above… improved a little… still not as rock solid as earlier versions of renoise though… installed v1.8.0 and that works fine also… seems to be a problem with the multi processor support within renoise :(

Same problem here :(

thought it was maybe because I used too much vst(i)'s and automations.
But it seems more people suffer this :P

Check that renoise dont record numbers in the note delay column!

it messed up my track, and i didnt realize those note delay were there, until after hours of fiddling with tempo and shit.