Renoise And Reaper

Hello everyone!
I downloaded Renoise_2_8_0rc1 and tried to set Reaper (v4.151 - January 26 2012) as slave via rewire.But reaper transport does not follow renoise when I press play(on renoise).Is that normal?
I’m sorry if this is mentioned in other posts but the only posts I found referred to Reaper as master(and Renoise as slave!)

IIRC, this is a reaper bug, or so i was told the last time i encountered this…

Did you ever found a solution?Every time I try to find a workaround for syncing Reaper I end up on a wall…I tried Renoise and I was amazed with the ability to follow the tempo of an external synth,very precise so I though rewiring Reaper would be the solution.(I need Reaper for piano-roll and midi CC editing-I can’t use a tracker!)

Works here, with renosie 2.8 rc1 and reaper 3.52.

Sorry for the fake alert!I re-installed everything and it’s working.Thank you very much!

Has anybody rendered a Track with Reaper as rewire slave? Everything is running well. But the rendered File got interrupts only on the tracks that where running in Reaper. And there are just at that points where the pattern in Renoise changed.