renoise audio recorder clip level / headroom


(gentleclockdivider) #1

This one is a bit difficult to explain .

I am recording from the integra straight into the audio recorder over usb .( no line input device )

I route the signal ( from the sample recorder dropdown ) through a track thats has klanghelm VU meter on it ( and thus record the output ) , the average db VU is of no relevance here

When renoise pre-mixer headroom (song options ) is set to -6db , the input signal is lowered by 6db before going into klanghelm vu meter .

NOw ,I adjust the input trim on the plugin ,and it peaks at -6dbfs (full scale that is , NOT VU) so no hard clipping whatsoever , while the record dialog /recorded signal obviously clips

When setting track headroom to 0db , renoise recording signal mimicks the klanghelm vu meter ( peak level )…iow it’s correct .

So , have to say I’m a bit confused myself , the recording is the output of the plugin( klanghelm ) but without headroom .

Here are 2 screenshots , focus on the number in the right hand corner , that’s the db ffull sclae mode .= above odb is clipping .

The db VU meter is of no importance , only the peak db value


(gentleclockdivider) #2

Oh yeah , obiously the integra is hard ware .

When I do the same procedure with vst’s , the headroom amount is reflected/applied in the recording dialog


(gentleclockdivider) #3

This one a bit easier , signal ( integra 7 over usb )going in track 6 (klanghelm vumt )

Picture shows 2 different headroom levels , but the sample recording meter stays the same .

This would make sense if the meter didn’t show the processed signal ( vumt ) , but it does show the processed signal , because altering the filter frequency on klanghelm is reflected on the sample recording meter , then why not the -6 headroom ?