Rewire Problem with Renoise 3.1.0 32bits

Hello. I read all the topics on the subject but they’re a bit outdated.

I’m running on win 7 64 bits with an Onyx.Blackbird. I used to work with Cubase 5.1 and Renoise 3.0.1 and I formated my pc and re-installed Cubase 5, and installed Renoise 3.1.0 version, in that order.

Since, I can’t find a way to rewire renoise. It don’t detect it at launch and Cubase suggests me to erase my rewire channel… =(

I tried to go back to version 3.0.1 (32 bit )… Nothing either.

Is there something I did wrong?

Thanks a lot.

Don’t know if this helps: You only can use 64bit rewire/renoise with 64bit hosts, and 32bit rewire/renoise with 32bit hosts. Try to use Renoise 64bit. Or load Cubase in 32bit mode?

Yes, I use both 32bits version. And the thing is it used to work before I formated my pc and installed a new Renoise 32 btis version…

I’m kinda stuck. I really don’t understand…

I’ll try to re-install Cubase maybe…

I’d like to find the solution if it ever happens to someone else…


No, then start Renoise 64 bit.

I did too. But it won’t work since I have cubase 5 32bits =)

And I forgot to mention I run both software as administrator…

Thanks for your help ffx.