Selected Patterns : Problem ?


In the patterns editor, I would like to kill selected patterns with any keys « Supp » or « Backspace » but I can’t do. In fact, I can kill the selected patterns using option “Cut”. Furthermore, if I want to use this option with the shortcut key “CTRL+X” , it isn’t running :frowning: Bug ?



the CTRL+X shortcut works in the pattern sequencer only if the keyboard focus is set to the pattern sequencer. you can set it at anytime by LALT+leftclicking the pattern sequencer (this is true for any other part of the GUI; use LCTRL+TAB to cycle through the different focuses available).