setting and removing the loop of a track

Ahh… now I seemed to have accidentally set a few of elements of a track to loop. I don’t know how I did this, and I don’t know how to adjust or shut that off. Any help?


Elements of a track or a sequence? for the block-loop, try numpad enter, for the sequencer, uncheck the loop-clips on the right of the pattern number sequence.