Soloing tracks mutes others tracks

I’m not sure if this is a bug. Could be possible by design. I just can solo only one track by time in B6 (I have currently only the beta installed). When i solo a second track, then the other one will be muted.

Maybe a setting in the preferences?
Edit -> Preferences -> Plug/Misc -> Solo mode (right click)

Yes, there are two solo modes. And also, you can decide which type of mute you want (Mute Mode)

OFF = stop playing notes, will allow sounds to go through their release stage
MUTE = Instantly turns down volume, but will keep playing in background

Ok thx. :)