[Solved] Izotope Vinyl Always Shuts Off?

Topic pretty much explains everything. I unchecked the autosuspend option for the VST and it still auto suspends. There’s literally no difference between checked and unchecked boxes on that VST. I tested it in another host and it is supposed to constantly provide noise.

Any ideas of how to get around this?

I noticed this too…seems to be a bug.

I think it’s not a bug. I guess that it’s a Renoise’s feature like track sound managing or something else.
You should use Vinyl on a Send Track in Renoise. Then you can hear the Noise constantly. :)

[EDIT] :excl: Oh sorry, I misunderstand. Now Vinyl sounds on any Track in Renoise here (it’s slightly mysterious though…). Maybe unchecking the autosuspend option and Restarting Renoise will help you?

Perhaps unloading and reloading the plugin will suffice.

Oh, I feel silly now for not even trying that when I was confirming the bug…reloading the plugin did fix it. :blush: Hopefully it works for HS too. Thanks guys.