[solved?]Linux Crash With VST Plugins

Beta 3 worked fine. Installed Beta 4 and it crashes trying to start up. Attached is the Log.txt, please let me know if/what other information you might need!

Edit: After renaming my vst-directory it started working. After renaming back it still works. Perhaps it’s nothing, sorry if I disturbed your X-mas day!

Which linux vst’s are you using, and which versions? I’m using DiscoDSP Discovery and a number of Loomer synths/effect with no problem in beta4 on Ubuntu 9.10. There were previously issues with some native vst ports which caused random crashes when they were scanned on startup, could it be that you are suffering one of these random crashes? Trying a newer version of the vst may help…

Here’s an old thread relating to the issue: http://www.renoise.com/board/index.php?sho…c=19532&hl= , The random nature threw me for a long time, hence some of the comments I made in that thread!

Yes. I should have tried removing the vst’s before posting here. I was hoping I could pin-point the culprit by moving them back one-by-one, but since everything works now with all vst’s in place, I can’t reproduce the error.

Let’s end this thread here unless the error reappears.

How do I edit the subject line, I want to add [BOGUS] or something…