[Solved] Linux: Renoise Skipping Over The First 3 Lines?

in Renoise on Linux, the first couple of lines in the pattern are not played, skipped over. this only happens when i play a pattern (starting playback with [space]), or when i make a patternloop and it loops back to the first pattern. in Renoise, the counter says ‘CHASE’ (all caps, in contrast to the xrun ‘chase’ in lowercase), but it have not been able to find documentation on what this means.

i have tried fiddling with the Jack-settings, but it is not working. re-read the entire Linux FAQ on tutorials.renoise.com but to no avail. does anyone have any ideas?

Turn off the transport option in the Renoise settings

Has worked for me the couple of times I played with the Linux version.

If you’re only using Renoise on its own and you don’t need to sync to any other software, then you can safely disable Jack Transport and I think this should solve your problems.


Edit: beaten to the punch by Conner!

thanks a lot to both of you, that solved it!