[Solved] Mute Toggle Resets When Scrolling Horizontally

Windows 7, 64bit latest Renoise V2.8.0 Mar 14th,
Load: Hunz - Soon Soon

I usually key - assign ‘Shift + #’ to ‘toggle auto solo’ or ‘solo track’ and select Options->Solo Mode->Mute others.

Now if I ‘solo’ a track by muting all the others (using the assigned key), and scroll left or right (beyond where that track is visible), the solo track changes to stay at the edge of the set of tracks I’m looking at, and undoes other unmutes. Say for example I solo-ed Kick (Track 1), and clicked unmute on Snare (Track 2), then scrolled all the way right, they become re-muted, and Vox Bg 01 track (the furthest left on my screen) becomes the solo-ed track. If I then scroll all the way left again, Synth 01 track (the furthest right track on my screen) becomes the only one unmuted.

How do I configure Renoise to keep tracks muted when I scroll left/right, (like I did in 32bit older versions)?
It’s really messing up my process.


Preferences -> Plugs/Misc -> Misc -> Solo mode (right click) [Solo] ?

I don’t see much other options, or simply disable the auto-solo.

Renoise always keeps the cursor visible when navigating, therefore with Auto-Solo Selected Track you are not going to be able to push the track you want soloed off screen without disabling this feature.

Sorry - yes using solo track instead of auto solo with the mute others is how I configured it in the past, and works. I just forgot and somehow didn’t try that combination last night. Thanks for the support though!