[solved] Note-cut instead of off (autoseek, offset keytracking)


If a note is retriggered using the offset keytracking mode with autoseek enabled in the sample properties, the sample is normally cut. However, in combination with an AHDSR device (or any other device modulating the volume), the notes of the keyboard range attributed to the first phrase line don’t cut the sample, but rather behave like Note-Off samples (see example file).

I’m not quite sure if I’m missing something here. Thanks in advance for having a look!

  • NNA: New Note Action. When a note is in the process of playing and a new note is played in the samecolumn, NNA dictates how the previous note will behave. By default, samples will be set to_“Note-Off”, which stops the note and triggers anyNote-Off actions.“Cut"will also stop the note’s playback, but doesn’t triggerNote-Off actions, instantly silencing it. To achieve polyphony you normally just use multiplenote-columns, but by setting the NNA to"Continue”_, you can create the sustained playback of multiple notes using a single column.


So, you are currently having it set to “Note-off” in the sample properties but you want it set to “Cut”

Ouch. Had a hard day obviously. Sorry for not seeing that. :blush: