[solved] Renoise And Reaper Cant Find Each Other.

So, i downloaded the files from the Renoise wiki:


none of the Files work for me.

If i doubleclick on the rpp file, Reaper says this:

If i try the rns file, renoise loads the file and i see only this:

So, theres no way for me, to get both programs running together.

Am i missing something ?

Are you trying to start both programs together from the start-menu/explorer?
When you use Renoise as master, you should load the XRNS only and do not start Reaper at all until Renoise automatically loads Reaper.

The same goes when using Renoise as slave:start Reaper first, load the project and let Reaper start up Renoise as Slave.
If that last one fails, you can start Renoise and select the slave option as soon as Renoise detects the master application in the ReWire chain but that should not be necessary.

well if i start reaper and load the reaperasmaster-project nothing happens beside the error message.

Even if i start renoise after then, nothing happens. Renoise doesnt detect anything, so i got 2 programs running (+ renoise claiming about my asio driver is in use)

The only thing works , is [Renoise as master, Reaper as slave], when i start renoise as master AFTER i killed renoise in the process manager. This is a known bug i think (at least i saw it anywhere here at the forums)

But there is no chance, that i can start reaper as master and renoise as slave, since i cant record my voice (linein) in reaper that way.

How did you installed Reaper?
Did you made a clean install or did you do an upgrade across an existing installation?
Sounds something in the install process didn’t go well…
I upgraded my Beta version of Reaper to the current one, i can perfectly load the project into Reaper and Renoise opens up nicely…
Can you try to uninstall Reaper and then reinstall and during the install:check all the necessary options, also regarding ReWire.

If that does not work out, do the same with the Renoise Installation…
Though if you have uninstalled Renoise, make sure the Renoise vx.x.x folder is completely gone in the application data folder (backup your config to another folder or rename it) before reinstalling Renoise.

the question if renoise should be slave just popped ONE time up, and since that time never again.

It was a clean install on both programs.

Ye well i gonna try it. thanks for helping out.

€: deinstalled both ( and cleaned dirs ) installed both, no changes.

€²: works now after i killed the Zombie-Renoise in Taskmanager.

Yeah, that is an issue that is not Renoise specific:Hanging hosts keep alive the unpenetratable ReWire circle;
Usually, the master hangs when the slave does not respond to a shutdown command (the slave remains open) if you tell the master to close while keeping the slave-host open.

So closure order is:save slave-project & close the slave, then apply the same to the master.