[Solved] Vst-Instrument (Vember Audio Surge) Loses Polyphony

All actions was performed on common computer keyboard. In 2.6.1 everything was ok.

At the beggining (new song + first instance of surge)everything was fine, i could play chords etc.
After adding, 3rd instance of surge lost polyphony (while inside surge’s gui everything was fine) and started to behave like cheap monosynth.

when i tried to record chords in track, during playback with scroll-lock, renoise recorded linear note sequences, not chords.

when i pushed L. SHIFT and entered chord everything recorded fine, as it should be.

But, while keyjazzing, vsti still behaved like monosynth.

Hey Xrxs,

maybe you toggled off this small chord recording thingy in the pattern editor by accident (shortcut is “Control + ^”)?
I’ve quickly tried this with surge, but it works fine here, also with 3 or more instances. Also quite unlikely that this happens with a specific VST only, unless you are disabling polyphony in the plugin itself.

Would be great if you could give us some more info, maybe even find a way to replicate the problem.

Ok, i’ll try later

yeah. no bug. sorry!