[Solved] What Happened To Ctrl+I?

I just upgraded from my old 2.5 license and i’m a bit frustrated figuring out the new interface and i just found out that ctrl+i doesn’t fill in the effect gaps anymore, why? I really need that! :(

It’s working fine here.

2112 renoise-interpolate.png

Make sure you have the first and last values selected correctly. You should also double check your key bindings to make sure that CTRL+I is still actually mapped to the function you want. Look in Preferences > Keys and search for “Interpolate”.

Yup i’m shure, it has always worked before.
I find several commands called something with “Interpolate” which one is it?
Maybe it has something to do with my Norwegian keyboard?

I’m going to assume that you’re referring to: Pattern Editor > Block Operations > Interpolate Linear

This is the function that is mapped to CTRL+I on my system. This is the function that can interpolate between commands in the effect columns.

OMG, i’m so stupid, it was an effect typo. :smashed:
*rewinding 30 mins. back through time

Have you tried remapping it to some other key combo?

What exactly are you trying to interpolate anyway?

Edit: Are you on Windows or Mac? If you’re on Mac, are sure that your keyboard is configured correctly?

I’m so sorry dblue, it was an completely moronic mistake.

No worries mate, it happens.

For the benefit of anyone else who might be in a similar situation, do you mind sharing what it was?

I should have spotted it sooner, i wrote 9000 instead of 0900. :rolleyes:

Happens to the best of us :D

No worries.