Hiya people!

As It-Alien suggested me, I’ll post here my new renoise song :)

This has been done for a little renoise 2 tracking compo we’re running at (the Spanish demoscene website). The rules were basically a renoise 2.0 song, only samples, .xrns less than 1024Kb, any style, not previously released.

Tried to convince myself to make a dubstep song by listening to Distance all day long, but ended up with a cheesy pop dance tune as usual. Ahh what am I going to do with myself? :rolleyes:

Enough with the chatter. Here’s the XRNS song and here’s an MP3 render for the impatient people.


hi supersole!

has the lead during the “chorus” pattern been recorded live?

I ask this because I have noticed that it is the only part of the song where the delay column is used, but the values on it are quite random and a little out of tempo at times. In order to avoid this, you can easily quantize to the row your live input by clickin on the big “Q” on the upper left corner of the application.

this is a nice lead-driven “intro”-like tune, which would sound even better with some work on the dynamics (accents are missing, for example), but the most important thing is that you state you are back to music after one year; it’s always a pleasure to know when such things happen

haha I knew you would notice! It is been recorded live, yeah. I added that in a rush, since this was a fast compo thing. I thought “hmmm maybe this Q thing could be useful… mmm but I have already recorded the lead… doesn’t sound that bad… well… maybe next time” and kept on finishing the song.

I’ll do a “non compo” version, but I wanted to preserve the “spontaneity” of this one. Also the dynamics are horrible too, but I was just letting the ideas flow :D Besides, it was getting late and I didn’t want to annoy my neighbours with the same pattern being loudly played until getting it right, and didn’t want to adjust the dynamics with headphones. EXCUSES!

Will post when I do a new version… and thanks for listening!

a fast way to delete the delay column in your song:

  • open Advanced Edit

  • select “track in song”:

  • move the cursor to the lead track

  • rightclick the “delay” checkbox

  • click the “Delete” button