Toolupdater Error


what am i supposed to know how to do about this?

Looks like you probably have an older version of the Tool Updater stored in your preferences folder.

Try to delete com.renoise.ToolUpdater.xrnx from your preferences. Renoise should then use its own up-to-date bundled version.

Edit:
If the tool is indeed fully up to date, then obviously we’ll have to take a closer look.

awesome!! :)
thxx