Track Mute Troubleshelp?

Hi, When playing a track that contains looped drumbeats, when I mute the track from track scopes to cut the sound of the drumbeat, when I then unmute the track the remainder of the sample will not be heard until that sample is retriggered. Is there a way to stop this from happening?

I would like to use track muting for ‘live’ use so i can mute (then unmute) little bits of long looped drumbeats to create variation ‘live’ - hope my explanation is good enough here…help!!

Edit => Preferences => Plug/Misc => Misc => Default mute mode: switch it to “Mute”

Hey!! I didn’t know about this feature! but then… Why is it so difficult to make streaming audio through multiple patterns when this is allready possible??

It is not difficult, the system is however build on triggering samples through notes.
We just need some synchronization system that allows retriggering a sample from a relative (beat) offset that does not require you to trigger it with a note.

I hope this is on Taktik’s list :rolleyes:

NICE! thankyou it alien …