Volume reduction when loading samples?


We are doing a bit of drinking, so sorry for silly question. When loading a sample, it seems like Renoise lowers its volume. Can we turn this off somewhere?

Hansee and Xerxes

Renoise has -6dB track headroom by default. Without it, you’d get clipping as soon as you tried to play two normalised samples simultaneously.

In 3.0: Main Menu > Song > Playback & Compatibility Options > Track Headroom

In 2.8: Song Settings tab.