Vst Troubles After Upgrading To 1.91

I recently upgraded from renoise version 1.8 to 1.91.

During bootup it shows that it has detected my VSTs, however when I got to instrument settings it shows no VSTs available. I am not sure how to fix this, the VST .dll files are in the same folder and I have not changed anything in my setup from 1.8 to 1.91. The VSTs are from Reaktor 5. Does anyone have any idea on how to fix this?


I rechecked everything in preferences and made sure the folders matched up, it still does not work.

Is there a problem with the Reaktor 5.0 dll’s and version 1.91?

You may try to manually rescan for plugins in the Renoise prefs after having enabled the “rescan previously failed plugs” option. Does the Log file show something interesting after such a rescan?

Do you only have Reaktor as plugin or is it the only plugin which is missing?

REaktor 5.0 is the only VST that I am currently running.

I have similar problems with Renoise 1.9.1 (under WinXP SP2) :

After scanning the vst plugins it always shows only “1 VST effect found, 1 VST instrument found” though there are some more VST effects and instruments. When I try to open the (empty) VSTi slot/list under the instruments settings Renoise will crash. The same plugins worked under 1.5.2 without a problem.

  • re-installed Renoise on some other location (since I use NTFS junctions and I know that some, usually very old, programs have problems with this)
  • created a new vstplugins folder with only the e.g. Chip32 VSTi -> crash
    the same is valid for many other instruments which are described e.g. in the tutorials
    Its interesting that independent from the number of effects and instruments, Renoise shows only “1 VST effect found, 1 VST instrument” or zero when there are no instruments or effects

It seems obvious that its maybe not a problem of the VSTs.

I bought Renoise a week ago and Im now somewhat disappointed since Renoise now rendered useless to me.

Oh, I can replicate this strange issue here (trying to install 1.5.2 demo and 1.9.1 demo on Vista).
To fix this, you have to delete the “CachedVsts.xml” file once, then restart Renoise 1.9.1.
Then Renoise can rescan your VSTs correctly during the startup, maybe.

The CachedVsts.xml is in:
C:\Documents_and_settings\your user name\Application_data\V1.9.1

Oh, thanks a lot. That solved my problems.

Thumbs Up !