VSTi Quantum64

When I render a song where I’ve used the VSTi Quantum64 it gets detuned. The Quantum64 parts, that is.

I din’t know weither to post this here on the bug report forum but since it only occurs with this particular VSTi I posted it here.

I’ve tried rendering both with the cubic and the arguru’s sinc options. Same result.

I can always use another VSTi for the song… but I would still like to know why this happens.

Is it a bug in Renoise? A bug in the VSTi? A bug in me?

i don’t think that the interpolation algorithm has any effect on a vsti stream…
is the playback sample rate the same as the render sample rate? i would try to render in different sample rates, especially try out 44,1khz.

and do you have the newset version? i’m not sure right now, but wasn’t there an update some months ago fixing an issue with detuning @ rates <> 44.1khz?

btw that quantum vsti is really a cool little synth.

Yes it is. It can produce all kinds of strange noises. I especially like the arpegiator.

Yes… you were right. I changed the samplerate to 48kHz when I was listening to one of the BB2 entries. Forgot about that…

Strange thing though… What I did now was that I first loaded the song and then changed the samplerate to 44.1kHz in the config. When I the played the song now, the quantum synth was detuned… while playing in renoise.
When I reloaded it everything was fine… :huh:

Weird… I use five different vsti’s in that song and quantum is the only one bugging me like this.

oh yea that arpegiator is supreme… the only bad thing about it is that it can’t translate midichords into arps. (or have i missed something?)

hm, some synths doesn’t seem to like sampleratechanges of the host…
well i don’t know how the synthedit oscillators work but maybe it has to initialize itself somehow when it’s loaded, maybe it creates some lookup tables and the values simply become wrong when the samplerate is different suddenly… ?