Vstsdk Version

hi all,

which vst sdk one should use in order to have a chance building a working vsti plugin for renoise?

cheers,
m

Renoise supports the VST 2.4 standard.
You can always use the VST 3.0 specifications, but currently specific 3.0 features are not supported.

Yes, but VST 3.0 is not backwards compatible, so a VST 3.0 plugin can not be loaded into VST 2.X and 1.X hosts as Renoise is…