Adding An 'off' In The Pattern Editor

When I was fooling around with Renoise initially, I noticed that every once and a while, it would add an ‘off’ while recording; is there some way to add one of these in manually? I’ve poked around the manual a bit, but I am obviously missing it. Thanks!

use the CAPS LOCK key

In the midi preferences uncheck the box “Record note offs”.

Thanks a bunch. Caps Lock was what I was after.