Akai Mpk Mini


I have a problem and I hope someone here would like to help me.
I have bought a akai mpk mini this week to control renoise with, as I like to do my
drums/samples played/recorded in realtime. And now it works like it should in windows 7 , but my xp pc seems not to recognize it.
I have searched for the drivers for the akai but there seem not to exist as it should be plug and play.
Anybody got experience with this kind of issue that could help me solve it?

Does it show in your device manager? (control panel > hardware and sound > device manager > sound video and game controlers)

No, it does not show it there or somewhere else :(

Ok, I have tried it, but a problem is I have to connect to internet with my xp machine.
As I use it only for music I have no internet on it .

I’ve found this on a other forum.

Originally Posted by techsupportforumDOTcomSLASHmicrosoft-support/windows-xp-support/81283-xp-usb-midi-driver-problemDOThtml

I own a MIDI device company and a few of my customers have been having the same problem. So far the connecting thread has been that everyone with this problem has a intel dual core system.

Its either that or you have driver conflicts which I have seen before. you might want to try this:

  1. unplug any other USB audio devices, and plug your usb midi device in
  2. find c:\windows\inf\wdma_usb.inf from a different PC where your deive does work and copy it to the desktop of PC with the problem.
  3. go to c:\windows\inf and delete wdma_usb.PNF
  4. go into device manager and right click on “USB audio device” and
    select properties
  5. select the “details” tab
  6. select “update driver”
  7. selct no for the first dialog, then next
  8. select “install from a specific location”, then next
    9.select “dont search I will choose the drivers” next
    10 select “have disk” button
    11.select browse and select your desktop or wherever you saved the
    wdma_usb.inf file
    12.then open, then ok, then next it should install the drivers from here
    13.once complete look in “sound and audio devices” in the control panal,
    and see if the “USB Audio Device” is an option in the midi devices like
    i mentioned in the earlier email
    15.if not then unplug and plug it in again, now chech again

this works sometimes for people with your issue

End of Quote

I try that out

EDIT:Solved but not as in the above manual
Did it this way:

Be sure the usb device giving trouble is plugged in.

go to c:\windows\inf and wdma_usb (this a inf but it does not show it here)
and wdma_usb.PNF and copy those two

go to your pc the usb problem is on
Plug the device in here.

go to c:\windows\inf and wdma_usb (this a inf but it does not show it here)
and wdma_usb.PNF and paste those two to here. When windows asks if you want to copy and replace press yes.

Maybe the 1st quote is accurate but I gambled that this would work too.