Auto Mute Thing ?


Last time I opned renoise 2.6 it auto muted all other track then the one I stand on, I cant find where to turn off this ting off, any tips ?

best regards

If you were working on a song and you had some tracks muted when you saved the song, then the next time you load it the mute states will also be reloaded. Is this perhaps what you have done?

Do you get muted tracks when you simply load a new instance of Renoise with a totally empty song? If so, then perhaps you have actually saved the muted tracks into your template song (Song Settings tab)?


Yes its a bit strange, I get it with an empty song. I removed renoise from my mac and installed it again and it still mutes all other tracks than the one I work in.

I dont understand how I could save muted tracks, there is nothing to see, when I skip through tracks renoise enables the track I go to, and auto mute all other tracks, all the time, if I unmute on the track it just mutes when I skipp track again

Ah, ok. Then I think you’re looking for: Options > Auto Solo Selected Track

Disable this ;)


Exact same thing happened to me today. No idea how it got enabled.

You probably accidentally triggered its keybinding while doing something else?