Automated Reverb On Master Doesn'T Render.

Hi there,

I don’t know if I’m doing something wrong or if it’s a bug but I automated the wet level of the reverb dsp on the master channel (from 0 to 100)
Then I selected everything and 'render to selection’ed but the reverb is not rendered with the sample. Am I doing something wrong? Is it a bug? Do I overlook something why this isn’t possible?


Very odd - I just tried it out and everything seems to render just fine. Maybe you are overlooking something? Very odd indeed.

Example .xrns if you please kind sir.

Renders just fine :confused:

What the heck… I just get the dry signal. You’re not forgetting to turn off the reverb after the render are you?

dsp’s don’t select-render on the master afaik.
so that’s not a bug, that’s normal behavior. just make yourself a send-track (be sure to select the send-track when select-render as well). :)

That would explain a lot indeed, except for why it dóes work for Vastique…

That is because I am a moron. I overlooked ‘render to selection’ and just rendered the entire track. My bad.

hehehehehe :)