Behringer Uca202 Usb Interface

Does anyone else here use the cheap and basic Behringer U-Control UCA202 USB Audio Interface with Renoise?

I recently bought one but have found that the sound cuts out for half a second or so regularly every minute or so. I am using ASIO 4 ALL and have found the same problem on two different laptops (old and new).

Actually, I’m starting to think the problem may be ASIO 4 ALL, but I’m not sure. I have the latency set to around 5-10ms and still get the dropouts and it’s really annoying!

If anyone can give me any suggestions it’d be much appreciated as I’m kindof a noob with USB interfaces and ASIO.


Have you other USB devices plugged in? Try to remove them or at least plug your audio device into a USB bridge that doesn’t share it’s bus with any other devices like mouse or keyboard.

Have you tried using Behringer’s official ASIO drivers?

That would be smart - I’ll give it a go. Thanks!

I use the Behringer UCA202, but with Linux. There are no problems with Renoise and this device.
Normally those glitches have something todo with the latency set.
The UCA202 can handle 16bit at 44.1 kHz. This should be set in the driver/controlpanel of Asio4all or in the Audio-Preferences within Renoise, after selecting Asio4all as sounddriver.