Bug in Mixer: Solo/Mute buttons [Maybe]

When i solo/mute multiple tracks in “Edit Tab” the solo function works fine, but when i try to do the same in “Mixer tab” the Solo button toggle only a single track…

What’s your operating system and your Renoise version?
It works fine in any current Renoise version on Win10.

win 11 version 22h2

as you can see the Mute button works fine, but Solo doesn’t …

does it pertain to this solo/mute option in preferences?


Change that solved my problem!

Some how “mute others” are enabled since the day i installed renoise :smile:

Thank you so much!

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.