Bypass track fx in sample editor

Is there any way to bypass the fx of the currently selected track when playing/editing a sample in the sample editor?

Just press enter when you have it in selection, or press the play button under the list of samples on the left.

Both those methods play the sample through the fx of the active track here. Might I have activated a setting somewhere that causes this?

That’s odd, I can’t see any settings that change that behaviour.

I found it :slight_smile: It’s the downward triangle next to the play and stop buttons. You can select to prehear on master or on active track.