Cannot open Reason 10 Lite on macos [SOLVED]

Hi,

I licensed a Reason 10 lite version and installed it on my macos 10.13.4. Strangely it shows an error on startup:
44

Any idea maybe how to fix this? I contacted support, no answer :C

maybe a translate?
~ my guess is that you have 2 different versions. One version that you bought - have licence for, and different version that you actually installed?

1 Like

I had a similar problem with Reason 7 on OSX 10.11. They put out a specifc bug-fix version for that. Had trouble locating the page they made for the download back then, and still can’t find it now. It was something to do with the Authoriser version they were using i believe, had to be updated. Have you asked on the reasontalk forum?

1 Like

@dspasic “different” version :smile: - but no, this seems to be the only one and I also cleaned all preferences dirs in case there was something left from an ancient reason version.

@cupcake So they added a bugfix version specifically for you, or an update? I already tried to install the codemeter software, but no change.

Hm, maybe I disabled some system daemon which Reason requires…? Will check on my other mac later.

If you have any further idea, please let me know!

it happened few times to me, since i installed reason with one account (30 days demo), create another demo associated to another mail, and when i login to already installed reason, it pops up with “not the version you have licence for” - either it’s same version, since it’s latest and no other version is around.
Cheers

1 Like

Not for me, but for all OSX users. They broke something in an update and had to release a bug-fix version for Mac users. The highest version on Windows for Reason 7 is 7.1.1 but for Mac it is 7.1.2. Can’t remember exactly what but was definitely to do with Codemeter and i had a similar error message after updating to El Capitan.

1 Like

Found this: https://help.propellerheads.com/hc/en-us/articles/360002216873-Propellerhead-products-and-macOS-High-Sierra

Ran this search: https://help.propellerheads.com/hc/en-us/search?utf8=✓&query=sierra

This was the support post that i found when i was having trouble: https://help.propellerheads.com/hc/en-us/articles/360002215494--Repair-required-alert-when-running-Reason-7-under-Yosemite-or-El-Capitan

They made a specific update for OSX 10.10+.

1 Like

Ah thanks, but I guess that my error message differs from yours. It just says “something went wrong while verification of files”, so very generic error. I even checked file access using filemon.app, but didn’t give me a hint. Pfft.

1 Like

The propellerheads support did answer and came up with a solution, a commando to be run in terminal:

sudo xattr -dr com.apple.quarantine /Applications/Reason\ Lite\ 10

Did your commando work?

Yes, Arnold helped me :muscle:t3::muscle:t3::muscle:t3:

1 Like